Back to overview
Downtime

Infrastructure outage

Aug 02 at 06:11pm CEST
Affected services
Jellyfin
Nextcloud (cloud.gupper.systems)
Ntfy (ntfy.gupper.systems)
Privatebin (paste.gupper.systems)
Shlink (link.gupper.systems)
Vaultwarden (vault.gupper.systems)
Wien Energie Uplink
A1 Uplink

Resolved
Aug 02 at 08:21pm CEST

This incident has been resolved. All services are available again.

Updated
Aug 02 at 08:03pm CEST

A fix has been applied. Network flow is being monitored.

Created
Aug 02 at 06:11pm CEST

Due to a misconfiguration on the primary Proxmox node, an outage of all services has occurred. The issue is actively being worked on.