Back to overview
Resolved

Restart of primary node

May 20, 2026 at 10:00am UTC  –  May 20, 2026 at 10:30am UTC
Affected services
Jellyfin
Nextcloud (cloud.gupper.systems)
Ntfy (ntfy.gupper.systems)
Privatebin (paste.gupper.systems)
Shlink (link.gupper.systems)
Vaultwarden (vault.gupper.systems)

Resolved
May 20, 2026 at 10:30am UTC

Maintenance ended

Updated
May 20, 2026 at 10:28am UTC

The restart has been successfully completed without any issues.

Created
May 20, 2026 at 10:00am UTC

The primary node is being restarted after a major upgrade. Downtime of up to 3 hours should be expected.